Excel Fehler: Wie das ‚wichtigste Programm aller Zeiten‘ die Welt ruinieren kann

Ja, Sie haben richtig gelesen. Der Titel basiert auf einem Artikel der kürzlich von CNN veröffentlicht worden ist.

Zwei Beobachtungen können wir hier machen:

1. Excel IST das wichtigste Softwareprogramm aller Zeiten

2. Viele Arbeitsblätter enthalten Fehler die oft unbemerkt bleiben und weit laufende Auswirkungen haben können.

Natürlich ist der Titel übertrieben, aber es steckt in jedem Fall eine gewisse Wahrheit dahinter. Excel Arbeitsblätter mit vielen Funktionen enthalten oftmals Fehler die katastrophale Auswirkungen haben können.

Ein Beispiel kam von der renommierten Harvard Universität: 2 Professoren kamen zum Entschluss, dass Länder die Schulden in Höhe von 90% des Bruttoinlandsproduktes haben, im Durchschnitt -0.1% Wirtschaftswachstum sehen. Das Problem? Die Zahl wurde in einem fehlerhaften Excel Arbeitsblatt berechnet. Die Funktionen wurden korrigiert und die richtige Wachstumsrate war 2.2%.

Um Ihnen solche Schnitzer zu ersparen, stellen wir die wichtigsten Tipps vor, um Funktionsfehler zu vermeiden oder zu beheben:

Excel-Fehler-1

###### Excel Fehler

Dieser Fehler kann meist schnell behoben werden. Einfach Ihre Spaltenbreite erhöhen um den kompletten Wert in der Zelle mit dem Fehler anzuzeigen. Oftmals kann man auch durch das Verändern der Skalierung (Seitengröße verkleinern oder vergrößern) diesen Fehler beheben.

#DIV/0! Excel Fehler

Division durch 0. Wer in Mathe aufgepasst hat, weiß dass man nicht durch 0 teilen kann. Also einfach Formel ändern. Wenn dies nicht möglich ist, kann man ab Excel 2007 auch durch WENNFEHLER einen Wert angeben, der anstatt des Fehlers angezeigt werden soll (siehe in den Tipps weiter unten).

#NAME? Excel Fehler

Dieser Fehler tritt oft auf, wenn eine Funktion falsch geschrieben worden ist. Zum Beispiel =SUM anstatt der korrekten Schreibweise =SUMME. Auch ein falsch geschriebenes Namenfeld (definierter Datenbereich) kann den #NAME? Fehler produzieren.

#NV Excel Fehler

Dieser Fehler taucht sehr oft bei der SVerweis Funktion auf.  Wenn zum Beispiel das Suchkriterium nicht gefunden wird, zeigt Excel den #NV Fehler an. In diesem Fall überprüfen, ob der Wert nachdem gesucht wird auch in der ersten Spalte der abgesuchten Datenmatrix vorhanden ist.

#BEZUG! Excel Fehler

Dieser Fehler kommt oft in Arbeitsmappen mit vielen Formeln vor nachdem Sie Zellen gelöscht haben. Wenn Sie z.B. eine Summen Funktion haben mit folgenden Argument: =SUMME(A2:A5), dann die Zeile A löschen, kann die Funktion nicht mehr korrekt angezeigt werde.  Das Resultat ist der #BEZUG! Fehler.

Fehler umgehen durch WENNFEHLER (ab Excel 2007)

Seit Excel 2007 gibt es eine sehr praktische Funktion sämtliche Excel Fehler zu umgehen. Oftmals hat man dynamische Funktionen, die in Fehler resultieren obwohl die Funktion korrekt ist. Man kann in diesem Fall den WENNFEHLER vor der eigentlichen Funktion einbauen:

=WENNFEHLER(FUNKTION A; Wert im Falle eines Fehlers in der FUNKTION A)

Wenn die Funktion A einen Fehler anzeigt, wird ein Alternativ-Wert angezeigt)

Experten Tipp zur Formel Prüfung: Formeln Anzeigen

Wenn Ihr Arbeitsblatt sehr viele Funktionen enthält, aber keine Fehler anzeigt, kann es dennoch passieren, dass Funktionen nicht 100% korrekt sind. Im Beispiel der Harvardprofessoren hat eine Funktion nicht alle Länder in der Studie summiert.  Es ist sicher nicht immer leicht solche Probleme zu sehen.

Eine Tipp der von vielen Powerusern oft gebraucht wird ist „Formeln anzeigen“. Man kann so schnell die eigentlichen Formeln anstatt die Ergebnisse anzeigen.

Excel-Fehler

 

Excel-Fehler-Formeln-anzeigen

Immer noch Probleme mit einem Excel Fehler

Wenn diese Tipps nicht helfen, einfach in unserem Excel Forum vorbeischauen und Ihr Problem posten. Wir helfen Ihnen gerne!

Frage oder Kommentar zu diesem Artikel?



Tipps & Artikel auf Facebook