Einträge in "Excel Tipps"

Trick um schnell Text aus mehreren Zellen zu verbinden [Schnelltipp]

transponieren-schnelltipp

Dieser Tipp ist genial. Und hätte ich ihn schon vor einigen Jahren gekannt, hätte ich mir VIEL Zeit sparen können. Mit ein paar Tastenkombinationen und Formeln können Sie mit diesem Trick hunderte Zellen in einer Zelle verbinden. Das spart enorm Zeit kann ich Ihnen sagen. Weiter lesen »

Excel Dateien & Zellen mit Passwort schützen

excel-zelle-schuetzen

Excel Dateien können oft sensitive Daten enthalten und der Zugang muss somit begrenzt werden. Darüberhinaus gibt es oft Situationen, in denen die Daten sichtbar sein sollen, aber vom Endbenutzer nicht manipuliert werden dürfen. Wir stellen Ihnen beides vor, aber weisen Sie darauf hin, dass es keine hunderprozentige Sicherheit bei der Excel Datenverschlüsselung gibt. Weiter lesen »

Die 10 besten Excel Tastenkombinationen zum Zeitsparen

Die 10 besten Excel Tastenkombinationen zum Zeitsparen

Ich benutze nun Excel seit fast 10 Jahren, und wenn ich Ihnen einen einzigen Tipp geben darf, dann kann ich Ihnen nur empfehlen so schnell wie möglich Excel Tastenkombinationen (Shortcuts) zu lernen.
Weiter lesen »

Kann Excel durch Google Docs Tabellen ersetzt werden?

Kann Excel durch Google Docs Tabellen ersetzt werden?

Sie haben sicher schon von Google Docs (oder Google Drive) Tabellen gehört. Google bietet ja nun schon seit einigen Jahren eine kostenlose Möglichkeit Tabellenblätter online zu erstellen. Die Funktionalität konnte sich aber zu Beginn mit Microsoft Excel nicht ganz messen. Das sieht heute etwas anders aus und Google Tabellen haben zu Excel aufgeschlossen. Wir zeigen Ihnen, wie Sie eine Excel Arbeitsmappe einfach in Google Drive importieren und dann direkt online bearbeiten können. Das Ganze ist kostenlos und kein Download ist notwendig. Weiter lesen »

Excel Kreditrechner – Darlehen mit Zielwertsuche errechnen

Excel Kreditrechner – Darlehen mit Zielwertsuche errechnen

Ein weiterer Artikel in unserer Excel Finanz-Serie, den Sie sich nicht entgehen lassen sollen.

Stellen Sie sich vor Sie wollen ein Auto auf Raten kaufen und können bis zu 300 Euro pro Monat ausgeben. Die Zinsen liegen bei 5% und Sie wollen das Auto in 3 Jahren abgezahlt haben.

Wie viel darf das Auto maximal kosten? Das und mehr kann man mit der Excel Zielwertsuche errechnen.
Weiter lesen »

SVERWEIS / SUMMEWENN mit mehreren Suchkriterien

SVERWEIS / SUMMEWENN mit mehreren Suchkriterien

Sie kennen sicher den SVerweis (unsere Lektion hier) und auch wahrscheinlich auch die Limitierungen, die diese Funktion mit sich bringt.

Zum Einen kann man nicht von rechts nach links Werte suchen (unsere Alternative mit Index/Vergleich finden Sie hier). Ein weiteres Problem tritt auf, wenn Sie mehrere Suchkriterien haben. Hier zeigen wir Ihnen ein paar Lösungen zu diesem SVerweis Problem.
Weiter lesen »

Die 3 Besten Excel Tricks 2013

Tipps und Tricks

Excel Lernen bietet etliche Lektionen und Tutorials zu Funktionen an, aber wir haben definitiv eine Schwäche für Tipps & Tricks. Und wenn wir neue Tricks herausfinden, freuen wir uns diese mit Ihnen Allen zu teilen.
Weiter lesen »

Festlicher Hintergrund für Ihre Excel Tabellenblätter

excel-hintergrund-3

Excel ist ein sehr nützliches Programm, keine Frage. Aber geht Ihnen die Arbeit mit den monotonen Zellen und dem weißen Hintergrund manchmal auf die Nerven? Warum nicht einfach den Hintergrund festlich gestalten und mit Excel in Weihnachtsstimmung kommen. Wir zeigen Ihnen zwei einfache Methoden (und ein paar Hintergrundbilder zum Runterladen) um Ihren Excel Hintergrund auf die Feiertag vorzubereiten.
Weiter lesen »

Excel Bereichsnamen – Effektiver Arbeiten mit dem Namens-Manager

excel-bereiche

Excel Zellen oder Bereiche als Namen definieren kann das Arbeiten in Excel enorm erleichtern. Hier ein Beispiel: Welche Formel würden Sie lieber verwenden?

=SUMMEWENNS(profit;produkt;kriterium1;filiale;kriterium2)

Oder:

=SUMMEWENNS($E$2:$E$15;$B$2:$B$15;$I$2;$C$2:$C$15;$I$3)

In diesem Beitrag werden Sie lernen, wie man schnell Namensbereiche erstellt und diese dann anwendet. Am Ende der Lektion steht dann auch das Beispiel als Excel Download zur Verfügung.
Weiter lesen »

Excel Datum & Zeit Funktionen

Excel Datum & Zeit Funktionen

Heute zeigen wir Ihnen die wichtigsten Tipps und Anwendungen zum Thema Datum und Zeit in Excel. Excel bietet hier eine Vielfalt an Möglichkeiten an, z.B. „wie errechnen ich die Anzahl der Wochentage zwischen zwei Tagen“ oder „welcher Wochentag war der 24.12.2010“. Weiter lesen »

Seiten:«1234»